Tuesday, January 24, 2012

Cloud9 IDE now supports Node 0.6!


Node v0.5 got rid of require.paths, which was used in Cloud9. It's been possible to work around this, but a pain.
It looks like multiple versions of Node are supported, allowing backward compatability in your code

No comments:

Post a Comment